Thursday, April 27, 2017
Home / Security / Exploits / DoS Vulnerability patched in ColdFusion

DoS Vulnerability patched in ColdFusion

Adobe pushed a patch to fix the CVE-2012-5674 vulnerability in ColdFusion 10 today.

The hotfix repairs a vulnerability affecting ColdFusion 10 Update 1 and above running on Windows Internet Information Services (IIS), that could in consequence result in a Denial of Service condition.

Rated as “Important” with an update priority rating of 2, the update resolves the vulnerability that could render systems unresponsive.

About FastFlux

Owner of ZeroSecurity, interested in programming, malware analysis and penetration testing. If you would like to write for the ZeroSecurity team, please use the contact form above.

Check Also

Amazon hacked – hacker leaks 80,000 login credentials

A hacker going by the name 0x2Taylor has said to have breached the servers of …